Microsoft Authentication Issues
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 23:16 UTC
Identified
We're seeing higher rates of login failures with our Microsoft integration, due to an Azure issue https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 20:50 UTC
This incident affected: Kami Microsoft Integration.