Realtime Commenting Disabled
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 23:06 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 22:40 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 22:37 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 22:07 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 22:06 UTC
Identified
The API Errors were due to issues with our provider for realtime updates in Kami (for example, seeing other users' annotations immediately). We have temporarily disabled that functionality.
Posted Apr 21, 2020 - 21:55 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 21:36 UTC
This incident affected: API.