Kami Not Loading in Class View

Incident Report for Kami

Resolved

Our team has identified and resolved the Class View issue, along with other LMS authentication issues. If you're still experiencing any trouble, please reach out to us at support@kamiapp.com!
Posted Apr 08, 2026 - 19:38 UTC

Monitoring

Our team is aware that there is an issue with loading Class View at this time. A fix has been deployed, please refresh your Kami page at this time. We appreciate your patience and understanding. For further questions, please email us at support@kamiapp.com. Thank you!
Posted Apr 08, 2026 - 19:26 UTC

Investigating

Our team is aware that there is an issue with loading Class View at this time. A fix has been deployed, please refresh your Kami page at this time. We appreciate your patience and understanding. For further questions, please email us at support@kamiapp.com. Thank you!
Posted Apr 08, 2026 - 19:19 UTC
This incident affected: API and Kami Canvas Integration.