API Outage
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 17:09 UTC
Update
We are still monitoring the status. If the app triggered an offline mode, it should successfully go back online and saved any changes you made. If it does, you can safely continue working with the app again without worrying about losing any work. If you were not doing work with a file in the app but rather using other features of the app that have failed (opening a document, creating a Kami assignment, loading a file, etc.), please do try it again, it should work this time. Any other issues, please do contact us at support@kamiapp.com
Posted Apr 25, 2022 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 16:50 UTC
Investigating
We are currently experiencing an issue with our API performance. Our team is currently investigating and has been applying fixes to get performance back to a stable status. The use of the app is affected while this issue is unresolved. Please do not close any unsaved changes you have made and temporarily halt the use of the app to avoid any further chance of losing work. Email support@kamiapp.com for any other queries.
Posted Apr 25, 2022 - 16:43 UTC
This incident affected: API.