Drive Outage affecting File Uploads
Incident Report for Kami
Resolved
The Google Drive Outage has now been resolved, so Kami s now functioning as expected. If there are any further issues, please reach out to us via support@kamiapp.com!

Thank you for your time and patience, and best wishes!
The Kami Customer Success Team.
Posted Aug 09, 2024 - 00:22 UTC
Identified
Due to an ongoing outage on Google Drive affecting file uploads, users uploading or exporting files out of Kami into Google Drive may experience issues where the files fail to upload. This is happening intermittently and is waiting on the resolution of the outage on Drive's side.

We are aware of this issue and are monitoring it now, and as soon as we have an update, we'll let you know.
Thanks for your understanding, and best wishes!
Kami Customer Success Team
Posted Aug 08, 2024 - 23:38 UTC
This incident affected: Google Drive.