Elevated API Errors

Incident Report for Kami

Resolved

This incident has been resolved.
Posted Jul 22, 2020 - 17:46 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 17:36 UTC

Monitoring

We have identified and implemented a workaround for the issues with the Google Drive API, and error rates are now returning to normal
Posted Jul 22, 2020 - 17:36 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 17:35 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 17:05 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 17:05 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 16:35 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 16:35 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 16:05 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 16:04 UTC

Identified

Currently Kami is unable to sync files to Google Drive due to issues accessing the APIs. We are investigating further to mitigate the issue.
Posted Jul 22, 2020 - 15:58 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 15:34 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 15:33 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 22, 2020 - 15:03 UTC
This incident affected: API.