Kami Unavailable
Incident Report for Kami
Resolved
Access to Kami has now been restored and all data is available again. We will be fully investigating the causes of this along with our database vendor to make prevent issues like this in the future, and we will publish a postmortem with details.

If you're looking for work you did, please see https://kami.app/2020-11-15-outage-kb for different cases to recover your work.

Thanks for supporting Kami and please know we are deeply sorry for the disruption and any issues this has caused all of you.
Posted Nov 17, 2020 - 09:03 UTC
Update
Due to unforeseen delays, our earlier estimate of resolving the outage was wrong. Our team is continuing to make significant progress towards fixing the issue.

In order to speed up the recovery process, Kami will remain offline to ensure our service will be restored by 7 am Eastern Time on Tuesday, November 17.

In the meantime, please make sure you’ve updated to the latest version of Kami which fixes a bug in Offline Mode. To update, visit: https://web.kamihq.com/web/update_app.html

Once again, we sincerely apologize for the disruption this has caused you today — we thank you for your continued patience and support.
Posted Nov 17, 2020 - 04:37 UTC
Monitoring
We're making good progress on the performance and database maintenance issue that caused this outage. Our engineers have upgraded to the latest stable version of our database and that has improved performance. Kami is now working, just slow since we still have ongoing maintenance. We expect to be fully resolved within the next 2-3 hours.
Posted Nov 16, 2020 - 22:05 UTC
Update
We're still working to resolve the current outage as quickly as possible.

If you’re using offline mode while we fix the outage, we've found a bug causing any annotations created to disappear immediately. Please go to https://web.kamihq.com/web/update_app.html and update to the latest version of Kami to fix this.

We apologize again for any inconvenience this outage has caused you. Thank you for your patience.
Posted Nov 16, 2020 - 16:57 UTC
Identified
We have identified an issue causing the Kami API to be unavailable and saving of updates to documents to be paused. We are working on resolving the issue now.
Posted Nov 16, 2020 - 13:29 UTC
This incident affected: API.