We’ve identified the issue affecting the Grade with Kami and Open with Kami features and have released a fix. The update is currently rolling out, which may take some time to reach all users. We appreciate your patience, and once the rollout is complete, this issue should no longer occur. Please email us at support@kamiapp.com with questions!
Posted Apr 17, 2026 - 14:47 UTC
Identified
We’ve identified the issue affecting the Grade with Kami and Open with Kami features and have released a fix. The update is currently rolling out, which may take some time to reach all users. We appreciate your patience, and once the rollout is complete, this issue should no longer occur. Please email us at support@kamiapp.com with questions!
Posted Apr 17, 2026 - 14:45 UTC
Monitoring
We’ve identified the issue affecting the Grade with Kami and Open with Kami features and have released a fix. The update is currently rolling out, which may take some time to reach all users. We appreciate your patience, and once the rollout is complete, this issue should no longer occur. Please email us at support@kamiapp.com with questions!
Posted Apr 17, 2026 - 14:44 UTC
Identified
We’re aware of an issue affecting the Grade with Kami and Open with Kami features for some users. Our engineers are actively working on a fix, and we expect a resolution soon. We apologize for the inconvenience and appreciate your patience while we work to resolve this issue. For any other issues, please email us at support@kamiapp.com
Posted Apr 16, 2026 - 15:52 UTC
This incident affects: Google Drive and Google Classroom.