Resolved Google Classroom "Open with Kami" buttons not showing.
Incident Report for Kami
Resolved
There has been issues with Kami's "Open with Kami" buttons disappearing in Google Classroom. We have since released a Kami Chrome Extension update that fixes this problem. Any Kami Extension version 2.0.13390 or later will contain the fix. You can check your Kami Extension by going to chrome://extensions/?id=bhfdppnpkppcmclldhnadigbmfheemjf in your Chrome browser and checking the "Version" value.

This Chrome Extension update will automatically roll out to everyone within 24 hours. If you do not get the update, please restart your Chromebook or Google Chrome, and it should provide your browser an opportunity to download the update.

This bug was caused by a Google Classroom update that changed their Google Drive links.

We're sorry for any inconvenience caused.
Posted Apr 30, 2021 - 07:27 UTC
This incident affected: Google Classroom.