Add Page error

Incident Report for Kami

Resolved

The Add Page error issue has been resolved.
Posted Feb 14, 2023 - 23:56 UTC

Identified

The issue with Add Page has been identified and a fix will be deployed soon.
Posted Feb 14, 2023 - 23:34 UTC

Investigating

We are currently investigating an error that is appearing when you try to add a page to your document.
Posted Feb 14, 2023 - 18:43 UTC