Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:13 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 12, 2020 - 15:12 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 12, 2020 - 15:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 12, 2020 - 14:41 UTC