Kami Unavailable
Incident Report for Kami
Resolved
We've resolved a hardware performance issue that caused this outage. Kami's service is back up but it'll remain slow as our servers clear the backlog of requests from our Offline Mode. This issue was resolved at 3:45 PM Eastern Time.

We apologize for the disruption this has caused. Our engineers will continue to monitor the situation, and investigate the underlying root cause of this outage.
Posted Mar 04, 2021 - 20:45 UTC
Update
Our engineers have rolled out a fix and will continue to monitor the situation.
Posted Mar 04, 2021 - 20:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 20:35 UTC
Identified
We've identified and currently investigating a major service outage that is affecting the majority of our features, including signing in, loading, saving, and creating annotations inside of Kami. The issue started at 3:19 PM Eastern Time.

Our Offline Mode should have kicked in now to save the annotations locally, so please keep that tab open, and once service is restored that annotations should sync up automatically.

Our engineers have been alerted to the issue, and are currently looking into what is causing this, and how we can resolve it for you. We will keep you updated on what we find, and any progress on a fix both via email or through this status page.
Posted Mar 04, 2021 - 20:31 UTC
This incident affected: API, Uploads, Kami Frontend, Kami Canvas Integration, and Kami Schoology Integration.