Kami: Reported Latency and Slow Loading
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 16:37 UTC
Monitoring
We've now made a couple of changes on the backend that should have mitigated the issue.

If you are still experiencing any issues, please reach out via support@kamiapp.com, and we'll be more than happy to help!

Thanks again for your patience while we've figured this out, and best wishes!
The Kami Customer Success Team.
Posted Dec 19, 2024 - 15:48 UTC
Investigating
We are aware that several Kami users are reporting Kami running incredibly slowly, and struggling to load and view files.

Our Developers have been notified and are looking into the cause now. As soon as we have an update on what's caused this, and any potential fixes, we will let you know.

Thanks for your patience while we figure this out!
The Kami Customer Success Team,
Posted Dec 19, 2024 - 15:33 UTC