Canvas: Not loading for Speedgrader or picking files for Kami Assignments
Incident Report for Kami
Resolved
The rolled out fix is holding.
Posted Dec 04, 2020 - 20:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2020 - 19:59 UTC
Identified
We've identified an issue that's similar to yesterday's issue with Canvas. An error message would show a "An Error occurred while validating the launch of Kami" message while teachers try to view Kami documents in Speedgrader and create assignments using the External Kami Tool.

We know this is caused by a recent update where Canvas' LTI integration stops not sending us information about the course, and this is why it's predominantly affecting teachers only.

We've developed a fix but are having issues with one of our engineering tooling providers to roll out the fix.
Posted Dec 04, 2020 - 19:59 UTC
This incident affected: Kami Canvas Integration.