Issues with saving, exporting, and turning in files
Incident Report for Kami
Resolved
This incident was resolved at 11:33am Eastern, our teams are actively monitoring our infrastructure to ensure stability.
Posted Apr 15, 2021 - 15:33 UTC
Monitoring
Between 10:25am and 11:33am Eastern time, we had an outage that caused failures or slowness with saving, exporting (e.g. OCR) and turning in documents. For example, you may have encountered an "Error while saving to Google Drive" message during this outage.

Your work was saved to Kami, but may not have saved back to Google Drive or One Drive during this period. Please go back to your documents to submit or save to ensure everything is saved back to Google Drive or One Drive.

This issue has been resolved after 11:33am Eastern, and our teams are actively monitoring our infrastructure to ensure stability. We're sorry about the late notification of this outage, and the inconvenience of this outage.
Posted Apr 15, 2021 - 14:25 UTC
This incident affected: Google Drive, Google Classroom, Kami Canvas Integration, Kami Schoology Integration, and Kami Microsoft Integration.