Microsoft OneDrive for Business saving/turn-in outage
Incident Report for Kami
Resolved
We've rolled out a change which should work around this issue and error rates have returned to normal
Posted May 12, 2021 - 12:07 UTC
Identified
Starting from 10:00 am Pacific Daylight Time or 1:00 pm Eastern Daylight Time 11th May 2021, we noticed an increase of errors affecting OneDrive for Business customers. This outage affects anyone attempting to save or turn in document changes to Microsoft OneDrive for Business from Kami.

This outage affects 90-100% of documents save attempts to OneDrive for Business users. You will notice errors such as "Save Failed" or turn-in failures. This outage does not affect Google Drive, nor does it appear to affect OneDrive Personal users.

Rest assured, your work and changes are saved safely to Kami's servers. We recommend you download the PDF file to your computer and upload it to One Drive manually or submit your work outside of Kami's Schoology Turn In or Canvas' Submit buttons. Or use the Kami share link and ask that your collaborators open the file in Kami.

We have reported to Microsoft this outage, and our engineers are attempting to work around this. We're sorry for the inconvenience this is causing. For additional support, please email support@kamiapp.com.
Posted May 12, 2021 - 10:39 UTC
This incident affected: Kami Microsoft Integration.