Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted May 08, 2020 - 03:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 08, 2020 - 03:07 UTC