Blank page or buggy styling issue
Incident Report for Kami
Resolved
Thank you for your patience! We have released a fix for this issue and confirmed that it is working as expected. For any users, the issue lingers for, please try clearing the browser cache one last time, and contact us at support@kamiapp.com if there are any outstanding issues.

And once again, thank you so much for your patience and understanding while we've sorted this all out.
Posted Feb 17, 2023 - 03:10 UTC
Update
We are continuing to work on a fix. If you are experiencing this issue, please clear your full browser cache (including both "Cached images and files" and "Cookies and other site data") and choose "All time" for the time range. Restart the browser and then load Kami again. This method has worked on most users. If it doesn't work for you, please contact support@kamiapp.com to let the team know. We sincerely apologize for this disruption.
Posted Feb 16, 2023 - 19:15 UTC
Identified
We've identified the issue, and it's caused by a corrupted cached file on our CDN. So this no longer affects new users loading Kami, but any affected users should still clear their full browser cache (including both "Cached images and files" and "Cookies and other site data"), restart their browser and then load Kami again. We have reports of users who tried these steps which resolved the issue

We're sorry for the inconvenience. Our engineers continue to monitor the recovery. Please email support@kamiapp.com if you have any questions.
Posted Feb 16, 2023 - 15:49 UTC
Investigating
There's an issue where a release we rolled out is causing issues for our users. Symptoms are blank pages or a weird styling issue where it Kami partially loads. We're investigating all reports of this, but so far affected users are reporting that fully clearing their browser cache will resolve it.

We don't think that going go https://web.kamihq.com/web/update_app.html or https://web.kamihq.com/web/clearcache.html will fix this because the files corrupted files appear to remain cached by the browser.
Posted Feb 16, 2023 - 15:02 UTC
This incident affected: Kami Frontend.