Kami Outage
Incident Report for Kami
Resolved
We've confirmed that our fix has resolved the issue, and Kami should be back up and running as usual now!

If you are still encoutering any issues, please let us know via support@kamiapp.com, and we'll be more than happy to help!

Thanks again so much for your patience while we fixed this, and best wishes!
The Kami Customer Success Team
Posted Sep 13, 2024 - 16:42 UTC
Monitoring
We've now identified and implemented a fix for this issue, and are monitoring for any further issues with loading Kami.

Please reach out to support@kamiapp.com if you are still encountering any issues!

Thanks again for your patience while we get things back to normal.
Posted Sep 13, 2024 - 16:31 UTC
Update
We are aware that Kami is experiencing intermittently slow loading and issues with opening files the Kami platform as of 12:00 PM Eastern Time / 9:00 AM Pacific time.

Our engineers are looking into this now, and we will update you as soon as we have more information.

Thank you for your patience while we troubleshoot this.
Posted Sep 13, 2024 - 16:23 UTC
Investigating
We are aware that Kami is experiencing slow loading and issues with opening files the Kami webpage as of 12:00 PM Eastern Time/ 9:00 AM Pacific time.

Our Developers are looking into this now, and we will update you as soon as we have more information.

Thank you for your patience while we troubleshoot this,
Posted Sep 13, 2024 - 16:22 UTC
This incident affected: API, Uploads, Google Drive, Google Apps Docs, Google Classroom, Kami Frontend, Kami Canvas Integration, Kami Schoology Integration, and Kami Microsoft Integration.