Google "The app is blocked" Issue
Incident Report for Kami
Resolved
Good news, after multiple tests and with the help of our awesome Kami community, we can confidently say that the issue is resolved.

We are all grateful to all the people who reported this issue right away and have kept their patience and understanding on this matter while we resolve the issue.

Sincere apologies for the trouble this has caused. We will continue investigating why this issue has happened and will make sure changes are made to avoid this from happening again.

For any other questions or concerns, please reach out to us by sending an email to support@kamiapp.com
Posted Jun 10, 2022 - 14:22 UTC
Identified
An update to the app has been deployed that will fix the issue of "The app is blocked" by Google authentication. Please make sure to refresh your app to automatically get this update, or use this link to get the update manually (copy and paste this link): https://web.kamihq.com/web/update_app.html


If you are still experiencing any issues after using the update link provided above, please reach out to us by emailing support@kamiapp.com with the details and a screenshot of the issue.


We appreciate your understanding and we apologize again for the trouble this has caused.
Posted Jun 10, 2022 - 13:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 13:33 UTC
Monitoring
An update to the app has been deployed that will fix the issue of "The app is blocked" by Google authentication. Please make sure to refresh your app to automatically get this update, or use this link to get the update manually: https://web.kamihq.com/web/update_app.html

If you are still experiencing any issues after using the update link provided above, please reach out to us by emailing support@kamiapp.com with the details and a screenshot of the issue.

We appreciate your understanding and we apologize again for the trouble this has caused.
Posted Jun 10, 2022 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 12:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 12:40 UTC
Investigating
Thank you for all the quick reports about this issue. We are now aware of it and our team has identified a recent release that has caused this. We will revert this change immediately to fix the issue right away and do our thorough investigation afterward for the recent update that has caused this. We apologize for the inconvenience this has caused today.
Posted Jun 10, 2022 - 12:40 UTC