Google API Issues
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 02:09 UTC
Monitoring
Google APIs appear to have now recovered. We are continuing to monitor for issues.
Posted Sep 25, 2020 - 01:34 UTC
Update
The performance issues on the Kami API have now been resolved. We are still seeing major issues across Google Authentication and Google Drive however and will continue to monitor and provide updates.
Posted Sep 25, 2020 - 01:27 UTC
Identified
Google APIs including Authentication are seeing issues affecting many products including Gmail, Google Drive, and Kami features which integrate with Google. We're also seeing slow performance generally within Kami which is indirectly caused by the Google API issues. We are currently mitigating the general impact within Kami and waiting for updates from Google for when they will be addressing the API issues.
Posted Sep 25, 2020 - 01:23 UTC
This incident affected: API, Google Drive, and Google Apps Docs.