Kami Google Drive- Network Error
Incident Report for Kami
Resolved
Loading error rates have now returned to normal so we are resolving this incident. We will continue to monitor for any issues.
Posted Jul 14, 2022 - 01:46 UTC
Monitoring
We're currently monitoring this issue, as there may have been a change on Google's Side that's allowing these files to be loaded without issue.

If anyone is still encountering Network Issues with loading files, please reach out to support@kamiapp.com, and we'll be happy to look further into that.

Thank you again for your patience and understanding!
Posted Jul 13, 2022 - 14:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2022 - 14:53 UTC
Update
We've rolled back the fix that caused this issue now, so access to those files should be restored. Please note that this does mean that any files affected by the earlier issue today (6:30 PM - 9:09 PM UTC ) will re-encounter the network error when opening the file

Our Engineers are working on an updated fix that should prevent either error from occurring, and we'll update you once that is released.

Thank you again for your patience and understanding while we resolve this.
Posted Jul 13, 2022 - 02:45 UTC
Identified
We received a number of reports that the fix we released for the earlier Network issue may be causing loading issues with other files from Google Drive.

Our Engineers are actively looking into this now to figure out what has caused this issue, and we'll be releasing an update shortly to try and resolve this. Please note this does mean that the files that were affected by the original issue may re-encounter this error, but we are working on getting everything back up and running.

We are again really sorry for the inconvenience that this has caused. Thank you so much for your patience and understanding.
Posted Jul 13, 2022 - 01:26 UTC
This incident affected: Google Drive.