Kami’s engineering team has identified the problems resulting in the Google Authorization error. A resolution has been applied to resolve the US-only IP rules in the Google Context-aware system. Kami will continue to monitor.
Kami is aware of the current Google Authentication error when accessing documents. The engineering team has identified a problem with the Kami scopes. To assist, please have your IT teams visit this link and follow the instructions: https://help.kamiapp.com/en/articles/8043919-third-party-app-access-controls
We apologize for any inconvenience this has caused. Rest assured, we are working diligently to resolve the issue and appreciate your patience and understanding. Please reach out to support@kamiapp.com with any questions.
Posted Jan 05, 2026 - 17:23 UTC
Update
Kami is aware of the current Google Authentication error when accessing documents. The engineering team has prioritised investigating the cause of the Google Authentication problems you are experiencing as either a teacher or a student.
We apologize for any inconvenience this has caused, but rest assured, we are working diligently on resolving this issue and appreciate your patience and understanding. Please reach out to support@kamiapp.com with any questions.
Posted Jan 05, 2026 - 17:19 UTC
Identified
Kami is aware of the current Google Authentication error when accessing documents. The engineering team has prioritised investigating the cause of the Google Authentication problems you are experiencing as either a teacher or a student.
We apologize for any inconvenience this has caused, but rest assured, we are working diligently on resolving this issue and appreciate your patience and understanding. Please reach out to support@kamiapp.com with any questions.
Posted Jan 05, 2026 - 17:05 UTC
This incident affected: Google Drive, Google Apps Docs, Google Classroom, Kami Frontend, and Kami Schoology Integration.