Kami not saving changes on fillable PDF text boxes and not rendering images on a document
Incident Report for Kami
Resolved
We've rolled out a fix for both issues. To get the update, please refresh Kami, and the app will then automatically download the update. It should automatically refresh the Kami page again once it's updated.

We're actively monitoring for any new issues. Please email us at support@kamiapp.com if you're encountering another problem. Sorry again for the disruption this has caused.

Edit: We've discovered another issue where the Turn In button dropdown will say "We couldn't load this assignment. Please refresh and try again". This bug has been fixed as part of the latest update.
Posted Jan 12, 2022 - 19:15 UTC
Identified
We've identified two separate issues with a new release of Kami where

1) New changes to pre-made fillable text boxes are not triggering a "save" and causing our users to lose work on those fillable boxes. The workaround is to use our Kami "text tool" instead and type into the Kami textbox to save that work.

2) Images from the original document are not rendering, so the pages appear blank. There are no current workarounds.

Our engineers are actively working on fixes for both cases. If you have an issue unrelated to these two issues, please email us at support@kamiapp.com so that we can investigate further.

We're sorry for the disruption caused by these bugs, we hope to automatically roll out an update to fix them soon.
Posted Jan 12, 2022 - 18:33 UTC
This incident affected: Kami Frontend.