Kami API Downtime

Incident Report for Kami

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 02:13 UTC

Investigating

We are aware that Kami is currently experiencing slow loading times with loading and saving documents, and some users are experiencing connection issues (Kami appearing offline).

Our Engineers are investigating the issue now, and we'll update you once we know more.
Posted Sep 04, 2025 - 01:41 UTC
This incident affected: API, Uploads, and Kami Frontend.