Kami AI issuse

Incident Report for Kami

Resolved

Our engineering team has rectified the issue affecting our AI features. The Understanding tools, Question generation, and AI-assisted feedback are now running normally.

If you are still experiencing any issues with these tools, please refresh your page or contact us at support@kamiapp.com.
Thank you for your patience!
Posted Jan 21, 2026 - 02:58 UTC

Investigating

Kami is currently experiencing a service degradation affecting our AI-powered features, including Understanding Tools, Question Generation, and AI-assisted Feedback.
Our engineering team is actively investigating the issue and working toward a resolution. We apologize for the inconvenience and will provide further updates as more information becomes available.

If you have urgent questions, please reach out to us at support@kamiapp.com.
Posted Jan 20, 2026 - 23:07 UTC
This incident affected: Kami Frontend.