Kami: Backend Outage
Incident Report for Kami
Resolved
The recents list is now restored.
Posted Apr 22, 2024 - 05:07 UTC
Monitoring
We're investigating an outage that started at 7:40 PM Pacific time. This was affecting our backend, so logging into Kami and loading documents were affected. Kami's offline mode automatically kicks in to ensure all work is saved.

From 8:35pm Pacific usual Kami functionality is restored, although you may notice some items are missing from your Recent documents list - full recent list functionality will be restored shortly.
Posted Apr 22, 2024 - 03:54 UTC
This incident affected: API.