Kami Website Down (Tablet, Chrome)

Incident Report for Kami

Resolved

We experienced a DNS and domain issue today caused by an external vendor change, which impacted access to our website and caused intermittent inbound email delivery.

The website was unavailable between approximately 9:45 AM CT and 1:50 PM CT, and inbound email delivery may have been intermittent for up to four hours during that time. The issue has now been fully resolved, and all systems are operating normally.

We sincerely apologize for the disruption and appreciate your patience while we worked to restore service.
Posted Apr 17, 2026 - 19:53 UTC

Monitoring

We apologize but our website host, Cloudflare, is down. This is causing the www.kamiapp.com website to be down as well. You can still access Kami through your browser extension. If you are using a tablet or device that does not allow for the extension, we apologize. You can view Cloudflare's status page here - https://www.cloudflarestatus.com/. Once they resolve the issue on their end, you will regain access to Kami through the website.

Please email us at support@kamiapp.com for any other questions!
Posted Apr 17, 2026 - 16:46 UTC

Investigating

We apologize but our website host, Cloudflare, is down. This is causing the www.kamiapp.com website to be down as well. You can still access Kami through your browser extension. If you are using a tablet or device that does not allow for the extension, we apologize. You can view Cloudflare's status page here - https://www.cloudflarestatus.com/. Once they resolve the issue on their end, you will regain access to Kami through the website.

Please email us at support@kamiapp.com for any other questions!
Posted Apr 17, 2026 - 16:21 UTC
This incident affected: Kami Frontend.