We've now confirmed that Short.io's fix has worked, and that the links created during the outage are now working.
If there are any ongoing issues with these links, please reach out to support@kamiapp.com.
Thanks again for your time and understanding The Kami Customer Success Team.
Posted Aug 13, 2024 - 21:05 UTC
Monitoring
Short.io has released a fix that has resolved the issue. Sharing links should now be working again, but any links created during the outage (8:18 PM UTC - 8:28 PM UTC) may still be broken, and need re-creating.
If there are any ongoing issues with these links, please reach out to support@kamiapp.com.
Thanks again for your time and understanding The Kami Customer Success Team.
Posted Aug 13, 2024 - 20:46 UTC
Identified
Due to an outage with our Redirection Service, Kami Sharing Links, and other shortened links starting with kami.app may not be working, instead showing an "Internal Server Error" message.
We're waiting on more information from their team regarding the outage, and as soon as we have an update we'll let you know.
We appreciate your patience and understanding. The Kami Customer Success Team.