Issue accessing Google Drive files
Incident Report for Kami
Resolved
We can confirm that the firewall blocking has now stopped due to changes made by the vendor. We're working with them to prevent issues like this happening in the future.
Posted Jan 13, 2021 - 00:08 UTC
Monitoring
We've figured out that we have a Kami firewall issue that's affecting some users that's causing your IP from being blocked and that's causing an issue loading files from Google Drive and signing in via Google. We're working with our firewall vendor to resolve this issue, but in the meantime we have some workarounds:

- Please try loading Kami from another network or ISP. If you have an unlimited hotspot that you can use with Kami, try that.
- If you wait up to 24 hours, Kami's firewall will cool down and remove the block. So it should be fine again tomorrow.

We'll be working with our firewall vendor to come up with a long term solution to this problem. We're sorry for the inconvenience this is causing, thanks again for your patience.
Posted Jan 12, 2021 - 23:39 UTC
Identified
We've identified the problem as an issue connecting to Google's authentication/Oauth service. The Kami frontend is having trouble connecting directly to Google's servers and this could be a network issue. We're still investigating and attempting to come up with a workaround.

This will affect loading files from Google Drive, as well as signing up/signing in as Google
Posted Jan 12, 2021 - 22:12 UTC
Investigating
We've noticed an uptick of issues loading files from Google Drive. Our teams are investigating. We suspect it's a network issue reaching Google's services.

The specific error is "An unknown error occurred while loading file from Google Drive"
Posted Jan 12, 2021 - 20:28 UTC
This incident affected: Google Drive.