Issues with Google Drive
Incident Report for Kami
Resolved
Error rates have returned to normal and this issue appears to be resolved. We will continue to monitor for issues.
Posted Sep 15, 2020 - 16:08 UTC
Update
We are continuing to see elevated error rates with Google Drive.
Posted Sep 15, 2020 - 15:28 UTC
Monitoring
Google has now acknowledged the issue: https://twitter.com/GoogleForEdu/status/1305874755652849664
Posted Sep 15, 2020 - 14:26 UTC
Identified
We're seeing increased error rates accessing Google Drive due to issues with the API. We are monitoring this issue. If you get an error, retrying should help.
Posted Sep 15, 2020 - 14:25 UTC
This incident affected: Google Drive.