Google APIs Issues
Incident Report for Kami
Resolved
This incident has been resolved. There are still some lingering issues for some accounts on the Google side and increased response times which we are monitoring.
Posted Dec 14, 2020 - 12:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 12:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 12:43 UTC
Monitoring
At 6:48am EST Google Auth services became unavailable affecting all services needing a user account (Login, Drive, GMail, Classroom, etc). We are now seeing some recovery of error rates but are still monitoring the issue.
Posted Dec 14, 2020 - 12:38 UTC
This incident affected: Google Drive, Google Apps Docs, and Google Classroom.