API Outage
Incident Report for Kami
Resolved
We've resolved the outage, and we’re sorry for the inconvenience that this caused. If you completed work during the last hour, as a precaution, please make sure you double check all of your work has saved, turned in or exported correctly.

This outage affected Kami from 3:53pm to 4:19pm Eastern Standard Time / 12:53pm to 1:19pm Pacific Standard Time.

We'll be investigating and resolving the root issues that lead to this outage. If you are encountering any further issues, please contact us on support@kamiapp.com so we can investigate further.
Posted Jan 25, 2022 - 21:44 UTC
Identified
Our engineers have identified and are actively resolving an API outage. This appears to affect all API requests, which means it's affecting all assignment creation, document loading, creating and modification of annotations, and saving and exporting work.

Kami’s offline mode will automatically kick in to ensure that your work is saved locally. Please keep your Kami tab open so that we are able to sync all of your work once this outage is resolved.

We are sorry for any disruption this may have caused. We have now confirmed that Kami is back up and running with a temporary fix in place.
Posted Jan 25, 2022 - 21:22 UTC
This incident affected: API.