Microsoft 365 Services Outage
Incident Report for Kami
Resolved
Fully resolved. dThank you for your patience and for understanding. If you have any questions, please feel free to email support@kamiapp.com
Posted Jan 25, 2023 - 13:36 UTC
Update
In our monitoring and testing, we believe this Office 365 outage has been resolved by Microsoft. Our teams will continue to monitor the recovery.

Thank you for your patience and for understanding. If you have any questions, please feel free to email support@kamiapp.com
Posted Jan 25, 2023 - 11:33 UTC
Monitoring
A Microsoft 365 Services Outage is affecting some of the available Microsoft OneDrive Integration for Kami.

Affected Services Include:
- Loading and Saving Files from Microsoft OneDrive
- Microsoft OneDrive Assignment Creation for Schoology and Canvas

We are monitoring for updates from the Microsoft Team, and will resolve this once everything is back up and running.
For up-to-date info on the Microsoft outage, please see their Status page here: https://status.office365.com/

Thank you for your patience and for understanding.

The Kami Customer Success Team.
Posted Jan 25, 2023 - 09:37 UTC
This incident affected: Kami Microsoft Integration.