Elevated API Errors

Incident Report for Kami

Resolved

This incident has been resolved.
Posted May 06, 2020 - 15:04 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2020 - 15:01 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2020 - 15:01 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2020 - 14:30 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2020 - 14:30 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2020 - 14:00 UTC