Kami API & Web app issue
Incident Report for Kami
Resolved
This incident has been resolved fully. Thank you for your patience and apologies for the slight disruption of services.
Posted May 29, 2023 - 02:42 UTC
Monitoring
A fix has been implemented and is looking like it has solved most of the issues with the exception of tools.kamihq.com, which covers our Split & Merge, Text Recognition, and Header & Bates. We expect this tools service to be back online soon.
Posted May 29, 2023 - 02:31 UTC
Investigating
We are currently investigating a major issue that caused the Kami API and Web app to be inaccessible right now.
Posted May 29, 2023 - 02:25 UTC
This incident affected: API, Uploads, Kami Frontend, Kami Canvas Integration, Kami Schoology Integration, and Kami Microsoft Integration.