Issue with Kami API
Incident Report for Kami
Resolved
This issue is now resolved.
Posted Sep 28, 2020 - 19:52 UTC
Monitoring
We provided a temporary fix at 2:47pm EDT, it was due to a database locking issue, we're continuing to investigate the root cause but have resolved the database issue. We're seeing our service recover.
Posted Sep 28, 2020 - 18:47 UTC
Investigating
We're currently investigating an issue that started at 2:33pm Eastern Daylight Time. Our engineers are aware of it and we should be recovering now.
Posted Sep 28, 2020 - 18:33 UTC
This incident affected: API.