API Outage
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 22:22 UTC
Monitoring
API Performance has returned back to normal and we are continuing to monitor. Please keep your Kami tabs opened to ensure that all of your work saves back to our servers.
Posted Nov 02, 2022 - 21:52 UTC
Investigating
We're currently investigating a major API outage on the Kami API. Kami's offline mode will continue to work for any file you have open or have previously opened, although Kami will behave slower than usual because of the nature of the outage. Engineers are are working on a resolution.

We're sorry about the inconvenience this is causing.
Posted Nov 02, 2022 - 21:45 UTC
This incident affected: API and Kami Frontend.