Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 11:17 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 05, 2020 - 11:15 UTC