Kami Questions Export Issue
Incident Report for Kami
Resolved
The fix for the bug preventing Kami questions from displaying correctly has now been released and they should be working as expected.

If you are still experiencing any issues, please update the page using the link here: https://web.kamihq.com/web/update_app.html and if the issue persists, please reach out to support@kamiapp.com.

Thank for your patience while we've sorted this all out!
Posted Dec 29, 2023 - 23:05 UTC
Identified
We've been informed that several users are experiencing issues with students being unable to see Kami Questions annotations when Opening assignments.

The issue was caused by an update done before Christmas that changed how those annotations were exported, meaning they would not show correctly on new copies of the file.

Our Developers have identified the issue now, and we are working on a fix that should be released by EOD today. If you have any questions or concerns, please reach out to Support@kamiapp.com
Posted Dec 28, 2023 - 19:27 UTC
This incident affected: Kami Frontend.