Unavailability of Kami
Incident Report for Kami
Resolved
This issue is now resolved, though we are continuing to monitor for any recurrence as Google continues to work on the platform.
Posted Dec 07, 2019 - 21:01 UTC
Monitoring
Kami now appears to be performing normally, we are continuing to monitor the situation.
Posted Dec 07, 2019 - 20:24 UTC
Update
We are continuing to monitor and mitigate the impact of this as much as possible while we wait for Google to resolve the underlying issue. Kami is available intermittently at the moment.
Posted Dec 07, 2019 - 20:07 UTC
Identified
Google Cloud Platform is currently having issues with high disk latency in our region, leading to intermittent availability on Kami. We are working on mitigating the issues while we wait for a resolution.
Posted Dec 07, 2019 - 19:27 UTC
This incident affected: API.