Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 21:00 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 13, 2019 - 20:55 UTC