Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 07, 2019 - 23:09 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 days ago. Oct 07, 2019 - 23:03 UTC