Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 00:24 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2020 - 00:16 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2020 - 00:15 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 01, 2020 - 23:45 UTC