Elevated API Errors
Incident Report for Kami
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 19:21 UTC
Identified
Google Cloud Platform is currently having issues with high disk latency in our region, leading to intermittent availability on Kami. We are working on mitigating the issues while we wait for a resolution.
Posted Dec 07, 2019 - 19:17 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 07, 2019 - 19:14 UTC
This incident affected: API.