Issue creating Canvas assignments with Kami
Incident Report for Kami
Resolved
The Canvas issue seems to have been resolved not too long ago. After multiple tests on our end, we have determined that it is safe to move this incident as "Resolved". We appreciate your patience and understanding with this incident.
Posted Jul 07, 2022 - 04:53 UTC
Monitoring
The Canvas issue seems to have been resolved not too long ago. After multiple tests on our end, we have determined that it is safe to move this incident as "Resolved". We appreciate your patience and understanding with this incident.
Posted Jul 07, 2022 - 04:51 UTC
Update
We've confirmed that this is a canvas issue which is also affecting other integrated apps. We have informed Canvas of the issue - if you are experiencing this, please also submit a support ticket with them.
Posted Jul 05, 2022 - 23:14 UTC
Identified
We are seeing issues with the creation of assignments with the Kami Canvas integration where after selecting the file the process becomes stuck at a "Retrieving content..." screen. This appears to be caused by an issue with Canvas and we are investigating further.
Posted Jul 05, 2022 - 21:16 UTC
This incident affected: Kami Canvas Integration.